A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 04:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2026 - 21:50 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2026 - 14:01 UTC
Investigating
We are currently investigating an issue where some SAM Cloud stations may unexpectedly stop streaming. In affected cases, the station relay may appear offline (red status).
If your station is affected, we recommend stopping and starting your station, allowing a few moments between each restart attempt.
If your station is still not streaming after completing these steps, please contact Spacial Technical Support at support@spacial.com with your Station ID or Station Name so our team can investigate and restore service as quickly as possible.
Our development team is actively investigating the issue and working to restore normal streaming functionality. While we do not yet have a confirmed timeline for resolution, this is being treated as a high-priority matter.
We sincerely apologize for the inconvenience this may cause and appreciate your patience while we work to resolve the issue. Updates will be provided as soon as more information becomes available.
Posted Jul 28, 2026 - 14:00 UTC
This incident affected: SAM Cloud Streaming and SAM Cloud Players and Widgets.